(solved) File restore - message "Warte darauf, loslegen zu können"

I try to restore a file from a successful backup session. After choosing the file to recover and starting the restore job I get the message “Warte darauf, loslegen zu können” which does not change for many hours. Does anybody have an idea how to deal with that message? If I cannot restore files from my backup, the backup software seems rather useless.


if the job don’t even start, it’s hardly necessary to wait. I’d expect you could use another command without waiting ? If not, try to restart Duplicati.

About the root cause, from the UI you have are 3 possibilities to restore files:

  • select first the job and then click on ‘restore’
  • select ‘restore’ and then ‘direct restore from files’
  • select ‘restore’ and then check a job

If it’s the second option there is the possibility that you did not pick the exact same options as for the backup (you should not use this option in the case of ‘restore a file from a working backup’, it’s asking for trouble).
If it’s option 1 or 3, I have no idea on what could be happening.

Restore attempt - Can’t get past Select Files → Waiting for task to begin looks similar. That solution:

Issue was user error related to the encryption passphrase.

Aside from the language, is your screen seen there, basically doing Direct restore from files?
Restoring files if your Duplicati installation is lost is when you do that (more slowly, with more setup).
Restoring files from a backup is a more normal way (option 3 above, and option 1 should be similar).

Restore data from backup archives is a similar case, with some user issues, but solution is not clear.

Duplicati hangs after backup attempt (OSX) Was: Crashplan Refugee can’t get Duplicati to restore

Do you see any similarities of OS, screens, or steps with any of those? That’s all a search could find.

seems that restarting duplicati solved the problem.
thank you for your assistance!

1 Like