OAuth Issues affecting multiple storage providers

cheers thanks for fixing it works i love you guys
:slight_smile::slight_smile::slight_smile:

Thank you for fixing it!

Hello,
I’m still having the exact same issue as the other people were describing here.

What must I do to apply the fix? Will this be pushed through the standard update pipeline? When can I expect the service to work again? I’m using Fedora 36

Welcome to the forum @meyou69

No. This issue was in the Internet-hosted Duplicati OAuth handler service.
It was caused by a June 12 change and fixed in a June 13 change above.
It also only affects OAuth-using storage types, where you have an AuthID.

This topic consolidates many reports that began on June 13, so is generic.
Please see the linked reports for description if you think you’re seeing this.
Also, give your specifics. As you see here, this fix solved numerous cases.

Never mind, I didn’t know I had to regenerate an AuthID for Google Drive AND copy paste the new AuthID to a different configuration page.
I just did this tonight and Duplicati finally works again. The two step process isn’t intuitive at all but at least I understand how it works now.
Thank you for your answer! My issue is solved now!