But not in what was quoted here, if they were warnings. You have shown no errors here.
Are you talking about one of below, or maybe exclude already resolved the second type?
Can’t you just open the job log of original post and look, then tell me something about it?
If these are the same two warnings I’m asking about, I might have gotten less interested.
Do you mean duplistatus as mentioned in the forum, but a third-party tool? I don’t use it.
Timing of the failure isn’t said anyway, so I can’t say much about its impact on Duplicati.
Generally I think if Duplicati can’t send a requested report, one gets a warning, but such send is after the backup completes, so warning isn’t in the job log. People get confused.
Sometimes such warnings might be in the server log, See About → Show log → Stored.
Yours looks like the backup actually has warnings in the log, so maybe you could check?
You gave no time of docker failure and fix. Maybe you fixed it for “this time”. Is that 10:02?
This trail is too hard to follow. Do you have a nice timeline yet, and info on the warnings?
What I’d like ideally is the simplest step-by-step you can get to see what you think wrong.