Newest Version - Network Folders not working


#1

So I upgraded to the latest version from 2018-11-14 - 2.0.4.4_canary_2018-11-14.
After this upgrade, none of the network folders I was backing up no longer work.
Duplicati tells me it is an invalid path.

Error while running Tech

Invalid path: T:\ Parameter name: path


#2

Seeing the same error but with just a root drive path, eg “E:\”

Created specific topic in case these are not actually the same issue: https://forum.duplicati.com/t/v2-0-4-14-root-drive-path-fatal-error/


#3

Hi @Dan, welcome to the forum!

Does it sound like you and @aureliandevel are seeing what’s reported here?


#4

Yes, this is what’s happening. I’ve decided to downgrade to version 2.0.4.12, delete and recreate the databases and things are working now. The latest version has a bug.


#5

Added support for “splitting” a root path. went in as a potential fix for issue #3637 cited earlier as forum #6215. Not sure if it’ll help here too.


#6

Known issue… I had to downgrade to 2.0.4.12. Luckily I never had the issue with 13 but only had that for a day before going to 14.


#7

I will be sending out an update now, which includes the fix.
I have tested the fix on Windows.


#8

Please let us know if using this version resolves the issue for you.


#9

I’ll let you know as soon as a database recreation is completed as I did this to make it work with earlier version. It’s been running a day now, 3/4 done.


#10

This is now working. Thank you!


#11

Thanks for letting us know!