Log data (from "Show Log" tab) no longer visible from Chrome browser (canary

Whenever I try to view the “Information” level log view in Chrome, all I see is blank space. I eventually noticed that after I switch the dropdown from “disabled” to “Information”, the page ‘grows’ with as much extra blank space as the actual log text would take up. Then I tried in IE and Firefox, and in those it actually works - it took me so long to notice this because I typically only use Chrome for duplicati.

Edit: this actually seems to affect all log data within the “Show Log” tab, both ‘Stored’ and ‘Live’.

(bump) - Checking in to report that this still appears to be an issue in which I just installed.

Confirmed with Chrome 62.0.3202.94 and Duplicati canary as well, and not just Information mode for me. The issue does NOT happen in Firefox 57.

It looks like a CSS issue - if I edit the <ul class="entries livedata"> class in the Chrome dev window the content appears. And after a refresh it’s still there.

Note the scroll bar differences confirming the content is there but not showing:


Do you know if it is a color issue? (like white-on-white ?)

1 Like

I don’t think so - I did a ctrl-a to select (and invert) all text which normally exposes those sorts of things.

I’ll try to find some time to test again just to verify.

After @kenkendk’s question I selected the first few (still visible) lines with my mouse and then halfway down the page while on the Information menu item, ctrl-C and ctrl-V into NP++, and it actually pastes in log lines. So i suppose that might mean it’s a font issue. I thought it wasn’t since nothing shows up when trying to select (no selection lines, no invert text within them, etc), but I hadn’t tried copying and pasting before.

1 Like

Tracking it down further with my chrome Inspect mode.
http://localhost:8200/ngax/styles/style.css line 4, contains:
.logpage ul.entries {
list-style: initial;
If I comment out the list-style, it returns to default value of none, and chrome displays the content again.


Buenas tardes;

Este inconveniente se me soluciono actualizando la version de crhome.


Hey guys, I fixed this in #2987 when I was fixing #2812 and accidentally fixed this too.

It isn’t in a Canary build yet, but I expect it to be in