Duplicati keeps changin Backup Name

My old computer was failing so I moved everything to a new computer. I copied the files and successfully moved the Duplicati backups and databases (which were on my D drive) to the new machine. I exported my backup configuration from the old machine and imported it to the new one.

The backup works fine, but I am having problems with the Configuration settings.

The old Computer backup was name Dustfinger-Backblaze. The new machine is named Spiderman so I renamed the backup “Spiderman-Backblaze” from the configuration menu and saved it. This seemed to work. However, every time I edit the configuration to add other files to the backup, there is a problem. When I get to General backup settings, it says “Spiderman-Backlaze” for a 1 second, then changes back to “Dustfinger-Backblaze:” all by itself. So every time I edit the configuration, I am forced to rename the Backup back each time.

I am running Duplicati -

How can I fix this?

Does this happen in a different browser?

It’s very common for browser autofill to do this. I know lastpass does it but I imagine other password managers might too.

You were right. I tried with Opera rather than Chrome and it worked OK. I had the password manager disabled in Chrome, but it was evidently saving it anyway. I flushed all buffers and settings in Chrome and it works.

Thanks for the quick help.

1 Like

Super. I think it’s just the way that first form is laid out that makes the managers think it’s a login form :smile: