Backup error after moving from win10 to win11

Hi All,

I used a win10 computer for my private files and the backup was made with Duplicati. I have 6 different backup jobs for the very same set of files, the backup was shared to different servers in my house and in the world, thus, all 6 jobs are for different servers at different locations.

Now I switched to a win11 computer. Since I’m mirroring my files between my computers by OwnCloud, the paths are identical on all of the computers (and only one of the computers is backing up my private files by Duplicati). I exported the backup jobs on the win10 computer and imported them on the win11 computer (and uninstalled Duplicati on the win10 computer). It worked for 5 of the jobs (they were able to ‘continue’ the backup to the same location), 1 didn’t.

Now I’m talking about the one was not working after importing the backup job:

  • I did not find any error in the setup of the imported job.

  • The backup is done by FTP with SSL, port number is not filled.

  • FTP is working to the given server:

    • For the test I uploaded all the (over 500) backup files of an other backup server by FileZilla (with the same FTP setup than Duplicati).
  • I did all possible repairs and deletions, and at the very end I tried also with a very new location on the server.

  • I even switched from the version to the newest Canary version (

  • I even deleted and re-created the job from the scratch.

  • Always the same picture:

    • The backup starts as usual and works for few hundred of files.

    • At one point the progress bar is reaching 100%, the backup is in a kind of frozen state:

    • The header shows:

    • Only the speed value is changing (increasing at the beginning then it goes down 1.01 MB/s)
      and the error message appears. The log shows this:

  • If I’m repeating the backup (by clicking on ‘Run now’), then it get frozen at the very same file with the very same 100.00% - as described above. (BTW: For the value 100% the 2 decimal places are not really meaningful…)

    • At the same time the log shows different internal files (* and * as the source of the problem:

The bug report is attached: (3.2 MB)

Thank you

Windows Server 2022 - error backup file busy 450 was an FTP problem due to TLS 1.3 issues from introduction of TLS 1.3 by default on that OS. Windows 11 does the same thing. Maybe try TLS 1.2.

Do you mean to use “FTP (Alternative)” instead of “FTP”?

None of the 4 aftp-ssl-protocols options worked. I receive for all 4 option values (by using the Test connection button):

Failed to connect: Code: 530 Message: Login incorrect.

No. Please click the link and read about allowed-ssl-versions.

Your testing might have been good to eliminate other options.

Thank you, TLS 1.2 worked, but:

  • It is VERY slow (the first use),
  • The repeated use generates the error message:
    Unexpected number of remote volumes marked as deleted. Found 2 filesets, but 1 volumes
  • The size of the “Source” (as shown on the home page in the backup job) is different, than of the other 5 backup jobs, although the very same folders are selected.

If I’m selecting SystemDefault,Ssl3,Tls12 instead of only Tls12, then it seems to be fine…
Thank you again.

I don’t really get it, what has this setting to do with the source size (which is correct now by using the above mentioned 3 values)… :roll_eyes:

You might have had some temporary condition messing with things. Allowing Ssl3 is less secure, although your level of risk might depend on things like how exposed you are to Internet attackers.

Transport Layer Security
Supported versions of TLS in Windows says even Windows 11 still allows SSLv3 (but not SSLv2).