733 Files missing at the remote locations but all are there

I have uploaded files through WEBDAV on icedrive.net cloud after completing the backup its saying 733 files missing. I tried everything purge repair delete but nothing works. From the command line, I run various command finally on purge command giving me list of files missing but when I checked on icedrive cloud, i can see all the files.

The problem could be WebDAV not allowing to see the list of files in the end? Is WebDAV connection require any extra or advance setting, because the connection is still showing and there are no errors, i will appreciate if anyone guides me.

The “uploaded” word there makes me ask more about context. Is this just a backup, or manual uploading?
If a backup, is it initial backup, or did backups used to work, and for some reason suddenly see this issue?

Possible although I don’t know why that would happen. You can at least see what Duplicati saw, if you use <job> --> Show log --> Remote then find a list command from about the right time, and click to see files.


If you need Duplicati to do a list command, that’s usually what Test connection on Destination does.

thank you @ts678 for your prompt reply, i was going through some other posts in the forum and found that a slash in the path giving me the error. So i removed that slash, explained below

1 Like