Verifying backend data?

My backup (Desktop to Owncloud server) sits for days at the stage of ‘verifying backup’.Does anyone have any clues on how to resolve this? Stopping/pausing is non-responsive and the live log is shown below:

* 23 Sep 2021 10:09: Cannot open WMI provider \\localhost\root\virtualization\v2. Hyper-V is probably not installed.
* 23 Sep 2021 10:09: Cannot find any MS SQL Server instance. MS SQL Server is probably not installed.
* 23 Sep 2021 09:39: Backend event: List - Started: ()

The backup is generally slow if I have a lot of large multi-GB additions, but lately it’s just a few hundred mb of updating documents each day. We’re on sub-optimal bandwidth which may be the problem,but it does eventaully complete – like once a week when the back up is scheduled to run daily. That said, despite not scheduling it to run until 3pm today, it has immediately commenced ‘verifying’ when I checked on status after rebooting the machine this morning.

This might sound like it is all fine as the job eventually completes, but unfortunately the non-responsive ‘stop’ button means I can’t ever run a second backup job that is yet to run at all (after weeks now – and it has never run).

Apologies if this is obvious or something users should already know, but I’m unable to find a way to stop the verifying so that I can manually/automatically run the second job.

Please let me know if there is any information I can provide to help with this. Reboot does nothing. Do I need to repair my SQL database or is that not the issue?

Many thanks

Welcome to the forum @mick_au

There should be a Completed message above the Started. What was below, or is this backup start?
On the Destination screen, does Test connection work? That’s also a list, but ignores the results.

There is no such stage, but there are some similar words. Maybe you mean “Verifying backend data”.
There are two of those, one before the backup itself, and one after. I’m still wondering which you’re at.

It possibly went through “Starting backup” fast, then you saw the pre-backup “Verifying backend data”.

Unless you mean you set one schedule specially, daily backup schedule will do its best to achieve that, meaning if one is missed due to Duplicati being down or very slow, etc., it will run when Duplicati starts.

If you mean Duplicati takes many days for a backup but is scheduled daily, this misses some daily runs, however I think it’s smart enough not to queue up every backup it missed. On next start, it runs just one.

You can look at your backup logs and restore versions to see if it looks like you got a previous day’s run.

The live log in original post doesn’t look like a completion. When does that happen, versus a completion?

You could turn off the schedule for the first job, either completely or you can uncheck a few days-of-week.
That should keep it out of the way, but if second job is to same destination, it might suffer the same issue.

You might have a problem getting to Owncloud. Is yours on your own system? Are you the administrator?
Or maybe you bought the hosted-for-you option, if bandwidth (over the Internet) is a bottleneck on backup.

Even with sub-optimal bandwidth, it seems like a few hundred mb (seen in backup log?) should be faster.
Maybe you should give Owncloud a bit of a sanity check, e.g. by Export As Command-line, modify URL to point to an empty folder, and give the modified URL to Duplicati.CommandLine.BackendTester.exe, or use original URL and folder with Duplicati.CommandLine.BackendTool.exe with safer things like list and get.