Verbose? NO Clou


#1

I get this error since the latest update:

Die Option verbose ist veraltet: Set a log-level for the desired output method instead

I have no idea what this means!!


#2

Hello, could you tell us which version of Duplicati you are running? Along with your OS and the backend you are uploading to.

The most important thing is to know which advanced options you have set in your backup configuration or in the Duplicati’s general settings.


#3

I run Windows 10, Duplicati - 2.0.4.5_beta_2018-11-28 and it concerns ALL backends (hubic, google, Mega)


#4

That means that for now, --verbose is still working, but will be removed at some point. There are now two new options --log-level-console and --log-level-log-file which you can set to control the level of output from either.


#5

How can I deactivate verbose?

This is NOT activated

Is it a bug??


#6

Could you please go to “Settings” and post a screen shot of your advanced options?

Also, go to one of the backups that had this warning, “Edit Backup” -> Last Step and take another screenshot


#7

I can’t see “advanced options” under settings

This is a screenshot of the last step under hubic


#8

Now I have click the x next to the verbose (you can see on my first picture!) which removed the verbose option completly.

Now the backup is running without error


#9

That was it.

Even though the --verbose option was set to false, it still was being ‘used’, so to say. Once you remove it, Duplicati sees that it is not being used and does not complain about using a deprecated option.

I’ll mark your answer as the solution, if you have any more questions, feel free to ask me to undo.


#10

I’m glad clicking the x worked, but is the x always that small on Advanced options (and maybe elsewhere)? Testing here on Edge, Firefox, and Chrome, my x is large and a more inviting click target to dismiss things:

Unfortunately I don’t know web page design well enough to know exactly what controls how this may look…


#11

Yes, it always looks large in my tests. @Alfred_Muhlleitner what browser and OS are you using?


#12

I found that options show up with the small x in the global settings screen. Backup job screen 5 options get the large x. I’m not sure if this matches what @Alfred_Muhlleitner and others are observing. 2.0.4.5 on Windows, however 2.0.3.3 was the same. GUI Commandline option is small too. Clearing browser data doesn’t change it. Maybe there’s some UI-design rationale, or maybe it’s just inadvertently displayed differently in different spots.


#13

I found that options show up with the small x in the global settings screen. Backup job screen 5 options get the large x. I’m not sure if this matches what @Alfred_Muhlleitner and others are observing. 2.0.4.5 on Windows, however 2.0.3.3 was the same. GUI Commandline option is small too. Clearing browser data doesn’t change it. Maybe there’s some UI-design rationale, or maybe it’s just inadvertently displayed differently in different spots.

I confirm this behavior.