Temp folder disk c why

Hi everyone, I started to use duplicati on my computer a couple months ago, i do backups on my net disk, but for some reason duplicati make copies in c/user/appdata/local/temp instead my net share , and i dont have enough room to save those files.Can i change it somehow to avoid copies in my temp folder?Thank you

Welcome to the forums Korvo_11

The default temp folder is in the folder you mentioned but it can be set to something different. You can find more info on the –tempdir option in the manual.

I’d also suggest using the –use-block-cache option if your not strapped for RAM.

Give the pupa a hug for me :wink:

Duplicati has to create the backup volume files locally before it can transmit them to the destination. Normally this won’t use too much space, but if you’ve customized your --remote-volume-size option to something really large, it can cause you to run out of local disk space. Did you change this setting from the default of 50MB?