Stuck options "--ssh-fingerprint"


I had a backup that was originally SSH… I’ve since moved it to Amazon Cloud Drive.
However I now have, forever, a warning in the log each time the backup runs.

“The supplied option --ssh-fingerprint is not supported and will be ignored”

I can’t find anywhere in the UI that I can remove this remnant from the SSH setup.

Any pointers or ideas? If I get an SQLite browser, which file and table is likely to contain the problematic setting?


Hi @VqChvBmeCdtx, welcome to the forum!

When you “moved” to ACD I assume you editing your existing backup job to change the destination from SFTP (SSH) to Amazon Cloud Drive.

Did you check the “Advanced options” section on step 2 (Destination) of editing your job?

Note that the step 2 (Destination) page “Advanced options” section has some parameters which vary depending on the “Storage Type” selected above, so if you don’t see --ssh-fingerprint there when you have Amazon Cloud Drive selected, try changing the “Storage Type” back to SFTP (SSH) then check the “Advanced options” again.

Damn… so simple! I’ve done that, removed the fingerprint option and will see what happens when it runs on the schedule tonight.


Great! If it works, feel free to flag your post as the Solution (or just let us know and we’ll take care of that).

Problem solved, thanks for the pointer. I was looking in the “Options” bit at the end of the backup configuration wizard and never noticed the “advanced” section underneath when SSH was selected.