Source Data Folder Path not showing anything

Hello Guys,

I have recently installed Duplicati ( on my Windows 10 PC and tried to set up the first backup, however when I want to select the source data, there is nothing showing in the folder path frame, where I would select what to back up.

I do not have any filters, or files to exclude set up.
As I have multiple folders to back up, which are not included in one parent directory, selecting the source data manually is not an option. (Or is it? I have not found a way in the manual to add multiple paths directly.)
I have ran through the forum, but found only one similar topic, and the solution in that was to do a hard reload in the browser. I did that, nevertheless, it did not work.
I tried to add a firewall rule for port 8200 and shutting down the firewall completely as well, neither solved my problem.

Do you have any other suggestions?



since the version you use is quite old, maybe you could try to switch to Canary (that’s the equivalent of ‘unstable’)

Thanks for the fast feedback.
Unfortunately that did not solve the problem. Nothing has changed.

I’ll try to start a fresh browser profile, or even try with a completely different browser (as there are really only 2 browser engines now, that is either try Firefox, or a Chrome based browser). This looks like a display problem - the list looks rather short, and there is a scrollbar that gives an indication that there is something in it.

Hmm, good point. @bundi02 can you try selecting any “invisible” text that may be there? Click in lower right of the white (don’t catch the scroll bars), drag to upper left, ctrol-C and try pasting it in notepad or something? That can at least help send the investigation one way or the other.

Neither of those have solved my problem.
However I did manage to set up the backup, by adding the source paths directly, one after another. It took a while, but worked.
It is interesting, because when I checked the backed up data in the restore menu, there the source data path is visible.

Anyway, thanks for your time and feedbacks.

I think it is a browser issue. Maybe some extension you have installed is interfering with the Duplicati web UI. I agree with @gpatel-fr’s suggestion to try a totally different browser engine as a test. If you normally use Chrome/Edge, try Firefox. (Or vice versa.) Don’t install any extensions and see how it looks.