[SOLVED] File perrmission issue for rlcone-duplicati

Hi all

because of the recent issue with Jottacloud I’m trying to configure Duplicati with Rclone (in Linux). I followed the instructions here to set it up: Jottacloud.

Backup works, but something is wrong with the file permissions. It is not possible to select source files from my home. Likewise I cannot restore files within my home.

Any idea how can I fix this issue?

Nevermind. Found the solution on the AUR…
I should start duplicati this way:

$ systemctl --user start duplicati.service
$ systemctl --user enable duplicati.service
1 Like