Show Log not working

My backups are showing as having warnings, when I click on show nothing happens. Also if I open the backup and under reporting click show log nothing happens.

By nothing happends I mean the page changes but nothing is displayed. Continuios spinny things…

Can you try a different browser just to make sure it’s not a browser/browser plugin problem?

I only have IE 11 installed on Win2008R2 Server.

What browser should I be using for it to work?

You could try Chrome if you want.

This is all I’m getting…

This is with both browsers? Strange. Try a hard refresh in Chrome - press Ctrl+F5 and see if the page loads properly.

Sorry, I cannot install Chrome on our Server. I’ve tried refresh in IE and that didn’t work.

Did you try hard refresh? Ctrl+F5 is also how to do a hard refresh in IE11.

I have Duplicati on a Windows Server and the web UI does work with IE11, so you shouldn’t need a different browser.

Just tried again, same result. Continuious Loading …

Is Javascript disabled in your security zone? “localhost” should be in the Local Intranet zone. Default security level for this zone is Medium-Low, which normally allows scripting.

Yes, under scripting everything is enabled except for XSS filters

I tried resetting to defaults I.e. Medium Low but still no joy.

Sorry, I’m out of ideas as to why IE11 is not working.

If you have Chrome/Firefox on another machine on the network, you could enable remote access to Duplicati then go to http://server-ip:8200 from that other machine.

You do that on the main Settings page of Duplicati - the “allow remote access” option. If you do this you’ll probably want to enable password authentication to protect Duplicati.

Thank you for your help. I’m wondering if it’s becuase the backup is quite large over 1.5M files. I’m goingto try breaking it down into smaller backups and see what that does for me.

Appart from the log view issue everything is working fine, can restore etc. It would be good to know what the warnings are, just in case I need to cover that off. I’ll try connecting from a different machine.


How large is your job-specific sqlite database?

I found these in AppData/local/duplicati


Those aren’t too big, so I don’t think your data size is why you’re having this browser issue.

Sorry but I’m out of ideas at this point, besides trying to access the web UI from across the network.

Thanks, I’ll setup remote access and see what happens :slight_smile:

Is there a way to turn on remote access without rebooting the server? Is theer a service I can resetart?

You only need to restart the Duplicati process. If you did a Windows Service installation, you can restart the Duplicati service. If you did the standard installation (which runs only at logon), then you can right click on the Duplicati tray icon and “Quit”. Then start Duplicati again.

Thank you for all your help, I really appreciate it. I was able to setup remote access and using firefox it all worked fine.
Problem solved :slight_smile:


1 Like