Second backup take name of another existing first backup


#1

Hi,

First, thanks for this application and your work.

It’s my first days with duplicati.

For now, i just created a first backup from my PC1 to my NAS.
I named the backup “DELL to NAS” and choosed a subfolder on my network windows drive : \NAS\BACKUP\DELL\Duplicati

The backup is done and seems to work :slight_smile:

Then, i tried to create a second backup from a second PC (on the same home network), to the same NAS.
I named the backup “LENOVO to NAS” and choosed a subfolder on my network windows drive :
\NAS\BACKUP\LENOVO\Duplicati
While creating the backup task, it is renamed as “DELL to NAS”. It is my issue. I don’t understand why duplicati do that. If it found my other backup, it could ask me “A backup has be found, do you want to use it ? Yes or No ?”

Maybe i’m doing something wrong ?

Thanks for your help


#2

It should not be possible to have 2 backups with the same name. You should get an error if try to save the second one.

Do you have 2 with the same name?


#3

Hi,

Sorry for my late reply.

Maybe it is resolved : today i deleted my local database badly named on my PC2. Then i created a new one with new name and this time the name haven’t changed ! I tried to run backup but Duplicati found backup files on NAS : i deleted them and restarted the backup : it worked !

Maybe i ran a backup from my PC1 to the destination folder for my PC1 on my NAS ? I don’t know but it seems to work now.

Thanks


#4

Glad to hear you got it working!


#5

Hi,

Today i had again the issue ! But i resolved it, really :slightly_smiling_face:

It was caused by lastpass extension (a password manager) on my chrome browser !

When i created my backup task, i saved encryption password to lastpass. When i want to edit or create a new backup, even on another computer, lastpass was autofilled password and backup name fields !

If you have the same issue, you can just delete the lastpass entry saved as “site” and backup password in a secure note, or you can check “disable autofill” in site entry :slight_smile:

Bye :slight_smile:


#6

Thank-you so much for taking the time to share what you found!