Remove Exclude Parameter If Running Compare via GUI Commandline

Just a quick heads up for (newer) users, if you are running the “compare” command in the GUI Commandline, make sure that there is no exclude parameter included in the advanced options section. I noticed that if there is an exclude parameter, what happens is that the command will still run but will say that the two sets of backup being compared have no changes regardless of any actual changes between the two sets