Remote Files Missing After Running WindowImageBackup Up to A Remote Server using WEBDAV SSL

Hello Everybody,
I am having a really difficult time using the Duplicati
It is running as a Service on a Windows 10 Professional machine.
Essentially I have made a Windows Image Backup using the Windows 7 Backup and Restore utility.
I created a system image and saved it to an external USB Drive H:

I setup Duplicati to backup to a webdav server running off a Synology RS816 using SSL and AES encryption.
I first had the dblock size set to 500MB, but have since scaled it back to 200MB and it seems to be running faster than before.
Anyways, the file size is about 59GB. Whenever I backup, I get a warning after verifying when the upload is finished saying Remote Files Missing something like 368.
When I run repair, it fails, when I run recreate it does not solve the problem. I have even tried deleting all the files in the remote location and restarting the backup. Every time near the end it fails right when it’s almost completed with a report of missing files.
I have tried deleting the backup and restoring from a saved configuration. It still fails.
I have created a backup from scratch without a configuration file. It fails.
I have tried to list-broken-files and purge-broken-files nothing has worked so far.
I would appreciate any help please.