Please verify the sha256 hash?

I agree with you, I have to think that for sure CIFS can’t be the only culprit, it must be a combo of CIFS and something else.

I’ll post next week a better detailed report of the setup I had when experiencing the issue, hoping this can help to narrow down the scope.

I’m also willing to help if you have any checks you’d like me to run.

Likewise. My SMB/CIFS destination is a NetGear ReadyNAS. I can try setting up another share on a different system and see if the error occurs; that might narrow it down to an issue on the NAS.

Ops… unfortunately it seems the commonalities end there.

My failing setup was as follows:

  • remote storage on a Windows 7 machine (RAID-1 disk) in an Active Directory Domain, Folder shared to a dedicated backup user on the domain
  • Duplicati on a Linux WS running Ubuntu 14.04.3 LTS (kernel 4,4,0-109). This machine (working as the Active Directory Domain Controller using Samba4) is hosting the data to be backed up on a RAID-1 disk, and is mounting the remote storage folder using Samba (version 4.1.17) and mounting the folder with the same backup user

On the other hand the setup that so far has always worked was the same with the only exception of the remote storage that is not anymore on the Windows 7 machine, but located in a RAID 5 disk running in a QNAP NAS and accessed by Duplicati via SFTP

Should you need any more detial please let me know.

I believe this is now solved.

A post was split to a new topic: Files fail verification every time