Package for Synology doesn't launch on DS416

Hi dear,

I tried to install the Synology package on my NAS server DS416 and It doesn’t work :frowning:

Could you please to fix it up ?

Thanks a lot



There are two known issues on Synology:

  1. You need to install the Mono package
    This may require that you enable “beta” packages in the Package Manager
  2. Your user needs to be Administrator
    Duplicati has full access to the file system, so only admin users get to access it
1 Like

Thank for your reply quickly.

Enable packages is on and I’m the only admin.

The package has installed but when I launch It, It displays this error notification “Failed to launch package repair”



There is some more information that could help here:

1 Like

Same message and I logged as Admin :frowning:

I just tried installing the beta package, and I saw the same message. After clicking “connect now” it started working.

I just re tried installing the beta package, same message, and after clicking “Connect now” It doesn’t start working.

Apart from Mono, do you have to install other packages like Apache, …?

No, you need Nginx, but that is used in DSM 6.0 and forward.