Notifies even the backup completed successfully


#1

Hello
after updating duplicati to version 2.4.14 I am getting these notifications after the backup.
the logs does not show anything wrong, informs that the backup has been completed 100%
This situation causes an embarrassment because you never know if this is right.
Follow the print
Thank you


#2

Which exact log was that (or how was it accessed)? There are many, and sometimes one must search.

Here are some hints. There’s also a “Complete log” option in your screenshot. The last resort for logging might be About --> Show log --> Live --> Profiling (or the –log-file equivalent) to see how things finish up. Sometimes things go wrong after the backup itself is over, e.g. an issue in sending email about success.

Note that a warning is less severe than an error, but does cause concern until one tracks down what it is.


Problems with the dbase backup
#3

It happen to me too, I’m my case is failing to send the email, I think this has to do with the tls, I’m using duplicati on a añado nas and qmono is updated tone latest version but still having the same problem.


#4

FAQ: Security (for Mono) offers some TLS tips. Duplicati ships TlsTest.exe in its utility-scripts subdirectory. While mail does go through mono, it’s done through MailKit, so Duplicati’s backup settings don’t all apply…
SSL TLS support in Mono is a Duplicati page that offers tips. We can do more, if original issue is also TLS. Seems unlikely that Duplicati update would hurt that, but one never knows, and cause is still being chased. Meanwhile, if you haven’t watched About --> Show log --> Live, or --log-file at Profiling, doing so might help.


#5

Hello
Thanks @ts678

I managed to find the problem, it was sending the email from Gmail that stopped working.

Taking advantage I will leave a suggestion for sending reports by email, send an attachment with the files that have changed and a brief summary in the body of the email.

I really like the syncback reports on I’m attaching one as an example.

It would be interesting to email clients only successful backups, avoiding many unnecessary calls.BACKUP _Log_Page4.zip (6.3 KB)


#6

This is the only error I see in the logs: Im using yahoo for sending emails.

Feb 7, 2019 2:35 PM: Failed to send message: System.AggregateException: One or more errors occurred. (Authentication failed, see inner exception.) --> System.Security.Authentication.AuthenticationException: Authentication failed, see inner exception. --> Mono.Btls.MonoBtlsException: Ssl error:100000f7:SSL routines:OPENSSL_internal:WRONG_VERSION_NUMBER at /SRC/.MYSCRIPT/tmp/mono-5.18.0.240/external/boringssl/ssl/tls_record.c:217

an this is what I have in the send mail url

smtps://smtp.mail.yahoo.com:587/?starttls=when-available