Newbie: getting Duplicati to work with Minio

I’m investigating using Duplicatie+Minio as a replacement for CrashPlan. I’ve a test minio server running (no certs yet) and now I’m trying to get an initial test with Duplicati going, but I’m not getting past the Destionation step. I’ve chosen S3-compatible, entered the http URL for the local minio server (http://myminioserver:9000/ — which can be accessed by the minio client and is working). I added (as per other thread) the s3-ext-forcepathstyle advanced option and either tried with or without the checkbox marked. But whatever I do ‘Test connection’ times out and I get “Failed to connect: A WebException with status NameResolutionFailure was thrown.”

What should I do/try?

OK. I tried again without adding the user name before the bucket and this time it worked.

Glad to hear you got it working! I went ahead and flagged your 2nd post as the solution - I hope you don’t mind.

Not at all. I wonder why though. Might it be a lowercase-only thing?

I’m not really sure. I haven’t done much more than install Minio so far so haven’t really had time to play with it.