Missing default exclude filters in Chrome

Hoping that someone can help, or I’m just missing something really obvious. I’m new to Duplicati, but liking it so far on the few computers I have it on. The only issue I’m having is that I get a ton of warnings after a backup about files that couldn’t be accessed. These are files like NTUSER.DAT and other files that I know won’t back up. These should be excluded by a default filter (from what I’m reading), but I seem to be missing those. From screenshots and the like, the Filters section (under Source Data should look like this:

However, mine only looks like this:

Is there something I’m missing here? Or was there a change in newer versions (I’m on

I didn’t see the default filter options until I upgraded to a version newer than In my case I upgraded a few machines to and I now see the options like in your first screen shot.

Thanks. I’ll give that a try on one of my machines.

After updating to, the filters were still missing. I tried opening the UI in MS Edge, and now they show (I had tried Edge before upgrading). In Chrome, the filters aren’t there. Must be a Chrome-related bug.

I have Duplicati and Chrome 63.0.3239.108 and I can see the “Default Filters” block just fine.

Have you tried a page refresh (F5 or Ctrl-F5) or using Incognito mode, just in case your browser is caching old content?

That looks like that’s the issue. I did try refreshing multiple times to no effect, but neglected Incognito Mode. When I tried that, I see the options on Chrome. I’m not sure why it would cache that for so long, but at least I have a workaround. Thanks.

1 Like

Glad that seems to have solved it for you! (I went ahead and updated the topic to indicate it was Chrome related and flagged the Incognito suggested post as the solution - let me know if you disagree.)

I’ve found that Chrome can have a nasty habit of caching things (not just Duplicati) very aggressively, even through F5, Ctrl-F5, etc.

I agree on the solution. I have encountered Chrome being a pain with caching before, but usually it doesn’t for days. Many times, a reboot or just a few hours clears it up. Thanks again for the suggestion.

1 Like

Chrome does cache happily, but it is equally a problem with Duplicati caching as well. We discussed it on #2982 recently.

1 Like