Localhost:8200 doesn't load but IP:8200 does

Hi all,

When I double click on the tray icon, it opens my browser to localhost:8200 but does not load and I receive an ERR_ADDRESS_INVALID. I tried and it’s the same error.
If I type in 192.168.x.x:8200, this works. I tried this in Chrome and IE and the results are the same

I have made no changes to the Duplicati configuration. I checked Windows updates and have Windows Defender Firewall off and tried temporarily turning off the Defender AV. Still no luck.
I tried a reboot of my machine as well.

I tried a different localhost site for a unrelated application (http://localhost:1000) and it loads fine. So I think the issue lies with Duplicati.

Is there something I could do to fix this?


Sounds like duplicati is not binding to the loopback interface (aka aka localhost). Not sure how to address that.

Thanks for the quick reply. I tried searching for loopback and/or binding posts but couldn’t find anything of note.

Perhaps some others have some insights or ideas?

Appreciate your time.

Well it seems the issue was related to a recent update to my VPN application Surfshark. When I uninstalled it, everything worked again with localhost.

If anyone encounters this issue, try uninstalling your VPN.