How to disable a warning regarding the duplicati-monitoring URL?

Hi, I’m new and I’m testing Duplicati doing backups in Google Drive.

The backup and receipt of reports works perfectly.

I export the configuration file and from another computer simulate a recovery in case of total disaster.

I can recover without problem the files that I choose.

However, I receive a number of warnings of this type

“[Warning-Duplicati.Library.Main.Controller-UnsupportedOption]: La opción facilitada ----send-http-url no es compatible y será ignorada”

The supplied option --= is not supported and will be ignored

As the notice is about the url I guess it refers to duplicati-monitoring

Is this normal?

How can I disable this warning?



can you export the job as command line and post the result here (hide personal info as needed)

Welcome to the forum @fede

Is that a “Restore from configuration”? Is so, issue below may be relevant:

Discrepancy with advanced options in “Restore from configuration” #2605

If disaster is total enough (permanent loss of original), I suppose you could test job import instead.
Just don’t have multiple systems trying to backup to or change a destination. Doing restore is safe.

Before doing that, you’ll need to go to Database screen to run Repair to slowly create a database.
This will likely be slower than the partial temporary database the other path has, but it’s done once.
Taking the other path, you choose some files to get a tailored database. Choose more, get another.

Thanks for the quick reply. I am new and I must learn how to do this task. As soon as I solve it I will publish the information.

Thanks ts678!

"Is that a “Restore from configuration”? "
Yes, it is. I exported the configuration on the original computer. Then on another one I imported the settings from the file to run the recovering of the files.

Hello, I was able to fix the problem by first editing the JSON file and removing these lines

    "Filter": "",
    "Name": "--send-http-url",
    "Value": "",
    "Argument": null

Then importing the file on the Duplicati on the new computer and running a recovery with no warnings at all.

Anyway, I’m going to investigate what they suggest from the database. Thank you so much

History is unclear. The issue I cited is with this:

and I was comparing it to the below, which seems to do well for me, so I suggested it as a workaround.
Which case did you actually do? Above or below?


Number one. Restore - Restore from configuration file
and then I uploaded the JSON file without the lines

“Filter”: “”,
“Name”: “–send-http-url”,
“Value”: “”,
“Argument”: null