Hangs at counting files. How to troubleshoot?


#1

When trying to backup 2012 R2 deduplicated files in a Stablebit drivepool, duplicati hangs and I cannot figure out how to get past it. The strange thing is, it works perfectly if the files are in the drivepool but not deduplicated and also works if the files are deduplicated but not in the drivepool.

I have tried all of the symlink options as shown on other posts.

Please help me troublshoot and fix this.

Thanks in advance for any advice,

nlitend1


#2

Does anyone have any ideas or instructions on how to troublshoot this? I have troubleshooted the problem with stablebit and it appears to be a way duplicati is “requesting” the files…

Duplicati appears to be be an awesome product and I want to be able to get my friends and family to use it… please help me show them support is good for the product as well.

Thank you,

nltiend1


#3

How technical do you want to get? For a non-technical approach, try varying the source selection to see what happens. Can you say anything more on typical failure, e.g. “It counts for # minutes” or does it seem random? Google also has some comments about situations like yours. I think some bugs were fixed. Others maybe not? What support or ideas can you get from the Stablebit end? I have neither that nor any sort of Windows server. Or does the below mean their support gave you the quoted answer (which doesn’t help me out a whole lot…)?


#4

Thank you so much for the reply!

I have tried varying the source selection and files that are deduplicated by 2012 R2 and not in stablebit drivepool work and files that are in stablebit drivepool and not deduplicated work. I have also tried various files that are deduplicated and in the drivepool. The backup process hangs indefinitely at “counting files” (for at least hours on end for less than 10 files of no more than 100mb).

I have tried the different options with the advanced options for symlinks with no change in behavior. Stablebit has had me confirm that the file size in the drivepool and the file size on the physical hard drive are in fact the same.

Is there a way to view any logs to see what is happening when it is hanging? I was not able to find an option for that. I have also tried canary and developer builds and they also did not work.

Again, thanks so much for the reply. I’m itching to replace crashplan on all my machines with duplicati :slight_smile:

nlitend1