Font family not found

Working my way through getting Duplicati running in a Freenas jail and the most recent problem attributed to permissions may be resolve (I’ll post info on that thread.
I go to delete my test backup and include delete remote files. Fist problem was an error on loading the captcha which was resolved with installing a lib from information on this forum.
Now the captcha loads but the image is not displayed. Looking be hind the image I get

“Message”: “The requested FontFamily could not be found [GDI+ status: FontFamilyNotFound]”,
“Type”: “ArgumentException”

Can anyone advise what font is needed (which strikes me as odd as it’s an image).

I ran into this too, but I forgot under which circumstance. I am not sure of the answer to your question about the font.

A workaround is to not tell Duplicati to delete the remote data. When you do that, no captcha is displayed. You can delete the remote data manually.

It’s kind of misleading, as I would think the captcha is a graphic. Any idea where those graphics are stored so I could check permissions and the like?

Graphic has text. I don’t do graphics, but maybe this seemingly low bar of GenericSansSerif isn’t met?

Did anybody solve this? I’m using duplicati in a FreeBSD Jail under TrueNAS(FreeNAS) and got the same problem.

Welcome to the forum @jonas240

You might have to at-mention specific names, otherwise nobody will notice your post unless they stop by.
There’s no automatic email to the participants. I guess I might as well call out to @locacoyote to check.

I have no FreeBSD system, but have you tried figuring out how one sees installed fonts, or installing one?

webfonts gets mentioned on the web sometimes, but has restrictions, which is probably why there’s now:
freefont-ttf, and if that doesn’t work, there seem to be many fonts available for FreeBSD that you could try.

Thank you @ts678 !
pkg install webfonts solved the catcha problem.

It worked, thank you.

I always use webfonts to solve problems like this.