"Exclude directories whose names contain" filter doesn't work as expected

I need to exclude folders “Debug”, “Release” and so on. I added filters “Exclude directories whose names contain” with text “Debug”, “Release”:
Буфер обмена01
Here is filters as text:
Буфер обмена02
But these folders are included in backup.
PS: my OS is Windows 10 x64
Duplicati -

I found the solution here:

I have to change the type of filter to “Exclude expression” and set the filter text as:
It works.
But I still think that this is a bug. The user expects that the filter should work as it sounds: “exclude directories whose names contain”.

There is a bug in the filter GUI builder that causes extra backslashes to be added, sometimes rendering the filter ineffective. There is a fix in the Canary channel but you shouldn’t switch to that channel unless you don’t mind added risk.

In the meantime, I recommend using the “Edit as text” option (click the 3 dot menu to the right of the filter option) and manually entering your filters. Here’s how you’d filter out folders whose names contain ‘Debug’ or ‘Release’:


By the way, don’t switch back to Edit as list to see what it looks like - that action can foul up the filters in the current beta version. Leave it on Edit as text and save your backup job config.

This does not work. I tried many options, it does not work. I need to exclude all the folders that contain “Copy” in all catalogs. Or is also interested in excluding all folders containing Copy in a particular directory. Currently Duplicati - It seems to me that it worked before … but not now