Error while running

I had a daily backup task which did run perfectly well for 203 versions. Suddenly – and I didn’t change anything – this error message popped-up. On one day I tried to run a repair but it didn’t finish for 24 hours. Then I created a new daily task on the same drive but in another new folder. This time it did run only correctly for two versions and today I got again this error message.
I have no idea what to do now. Any ideas?


If you didn’t change anything in Duplicati, then maybe something changed on your back end (the destination). Files should not just disappear.

What back end are you using?

I wish this prompt wouldn’t just tell you to run repair. It’s better to double check the back end first.

I’m using an external harddrive with 8TB (5TB free). I’ve just looked in the folder (w:\work) and it is completely empty! The older backups were stored in w:\daten\wichtig and there are 5909 files although the latest 14 files only have a size of about 800 byte. I’ve exported the configuration to check if the target path is correctly set: “TargetURL”: “file://W:\\work\\”. Is this o.k.? I did run chkdsk on the drive

but everything seems o.k.

Sounds like the files got deleted somehow :frowning:

You may have no option but to “start over” with this backup. The quickest way to do that is to double check that the destination W:\work is still empty, then click on the backup job in the Duplicati Web UI to expand options, then click “Database …”, then click “Delete”. (Don’t click “Repair” or “Recreate”.)

With the local database deleted AND the back end empty, the next time you run the backup job it will behave as if it’s the first backup.

It would be good to know how your files got deleted but that may not be possible.

Thanks. I will try this. I really don’t know why the files disappeared. I will report if everything works.

After deleting the database and the target directory being empty, everything worked so far without errors and warnings. I suspect that the deletion happened when I stopped the repair after 24 hours. I can’t think of any other reason.