Error while running Backup due to missing files

Hi there, I am new to duplicati and set up my backup to my cloud via webDAV
I first did this last year and it first showed me an error, I then just readjusted the settings (I think I just entered the password to my cloud again or sth comparable) and then it just worked. After setting up Windows newly on my laptop, the backup restoration worked, but when I then set up a new backup, it would not work. I tried this password-thing again, tried to run repair once, but nothing. So I know that the cloud server works from last time, could anyone help me detect and fix the error?
The protocols of the two backups I have scheduled daily (I have no successful backup yet):

and the error message I get:
If any other information is needed just let me know.
Thanks in advance!

I have the same problem with WebDAV, so far everything worked wonderfully, but WebDav just doesn’t work. I use a pcloud, but I tried a different endpoint but still got the same result. Sadly I tried several things but couldn’t make it work.

Welcome to the forum @Nirsiel

WebDAV seems to be one of the more troublesome protocols… What type was the non-pcloud server?
Are any local, or are all over the Internet? You can test with Duplicati.CommandLine.BackendTester.exe, which will require an empty remote folder and the edited destination URL from Export As Command-line

It would be nice to understand the problem better. I assume it’s hit or miss, with some files making it up?

Does a backup (even a small one) ever work? Problems that are easy to get are at least easier to debug.
If issue is semi-usual, you can watch About → Show log → Live → Retry. If too rare, you ask for a log-file probably at log-file-log-level=retry, and let it run. A backup also shows RetryAttempts in Complete log,
and also shows whether or not Duplicati thinks it got a nice clean upload, struggled, or something else…

Hi @ts678 and thank you for the welcome.

So I tried Box and PCloud, I know that Box has its own backend, but for the sake of testing I opted to use it using WebDAV. And I wasn’t even able to do a backup on Box, because it refuses to create or use an existing folder. I gave it a fair number of attempts but without a success. I probably wasn’t clear when I said I had the same outcome, what I meant was I wasn’t able to do a functioning back. Anyway, as a WebDAV client, I use CarrotDAV and it works wonderfully, so Boxes and Pclouds WebDAV definitely works. Also, I tried that BeackendTester and it made this log file Another thing is that in log I got couple of presumed errors

It looks like uploading and maybe downloading worked, but listing didn’t. You could try different slashes.

Repair freezes (or takes days) noted that it needs forward slashes. Also try with/without leading/trailing.
I’m assuming you have something in GUI “Path on server”, but you can probably play in tester URL too.

Duplicati internally expects URLs to have forward slashes, and WebDAV (HTTP based) likely does too.
Exactly what the slash policy should be at the start and end of the path in the GUI is harder to guess at.

" * SQL logic error no such table: LogData is the sort of thing you might see if you don’t have a backup already made, yet ask for logs (maybe the FetchLogData that’s posted). As a general Duplicati caveat, whenever a backup errors, if there are no longs for the backup, try server log at About → Show log too.

Well, I tried changing the “forward slash” and without leading /, and it worked… kinda stupid of me that I didn’t try it earlier. If anything happens I can update this thread.