Duplicati says "Server is not responding. Is it running?"

This is very sudden. I had to reboot the Ubuntu machine, and after reboot I noticed the Duplicati “tray icon” missing. So I tried to restart Duplicati from command line, but the command “duplicati” tells me: “Server is not responding. Is it running?”

I have only ever used Duplicati in user mode, and I have not updated any Ubuntu packages recently. I am currently using Duplicati version I already tried uninstalling duplicati and mono-devel and reinstalling the both, but that didn’t help.

Now, I don’t know how to trouble-shoot this. What can I do?

What version of mono is it?

$ mono --version
Mono JIT compiler version (tarball Tue Feb 4 21:20:35 UTC 2020)
Copyright © 2002-2014 Novell, Inc, Xamarin Inc and Contributors. www.mono-project.com
TLS: __thread
SIGSEGV: altstack
Notifications: epoll
Architecture: amd64
Disabled: none
Misc: softdebug
Interpreter: yes
LLVM: yes(610)
Suspend: hybrid
GC: sgen (concurrent by default)

How are you starting the user mode instance? Can you take a screen shot of that error?

Also try doing:

$ ps ax | grep -i duplicati

I have made a search (case-insensitive) that showed no processes with duplicati, exe or mono in their name.

This info I already gave. I use the command duplicati and it says

That error does not appear in Duplicati source, nor does Google report it as a common browser error.

makes me wonder if duplicati-client (which you’ve written about a few times, so maybe use) said that.
Can you get anything up using a full path, perhaps /usr/bin/duplicati? How do you usually start?

My bad. Most embarrasingly. I had trouble with a memory-hoggin app, and decided to disable its launch at reboot. Accidentally, I disabled Duplicati instead. I never know why.

Anyway, this morning the whole machine decided to quit working (almost) altogether. I have a new laptop that I have been preparing for use, but had hoped I could install on it the next LTS version of Ubuntu that will be published this week. Now I have to prepare a temporary setup. This will be the first time I have to do a restore in catastrophe situation, without access to he old system. I am hopeful though.

Presumably mono will finally be new enough. Ubuntu 19.10 shipped
The mono project offers 6.8.0 Stable ( but all Duplicati needs is >= v5.