Duplicati not working

So i tried to use duplicati in a docker container but for whatever reason it cannot access the data in the folder i chose, so instead i downloaded duplicati on my server since it has a gui, for some reason the auth keys are not working, i have tried to use both google drive and one drive and the auth keys are having errors, i tried the link generated from the error message but generating the auth keys that way still doesn’t seem to get the auth keys accepted.


Hello and welcome!

Regarding docker, if you’re new to docker you may be unaware that containers have their own isolated filesystem view. In order for them to access data on the host, you have to do bind mounts or similar.

If you are aware or this, then perhaps you’re using the linuxserver.io’s Duplicati docker image instead of the official Duplicati docker. The linuxserver.io image takes a more secure posture by not running Duplicati as root, but this can cause access issues when backing up data.

Regarding your second issue, it may be a mono certificate problem. What OS/device type did you install Duplicati on and what version of mono is on there?