Duplicati in docker - source volume is empty

I map my home dir to /source in docker-compose like that:
- /home/pi/docker:/source
but Duplicati UI does not show any folders under Source Data:

I tried setting PUID/PGID to my user (pi) as well as to 0 and tried to run docker-compose under the pi user and under sudo - same result.
Any idea what could be wrong?

Upd: Here is my docker-compose:
version: “2.1”
image: lscr.io/linuxserver/duplicati:latest
container_name: duplicati
- PUID=1001
- PGID=1001
- TZ=America/New_York
#- CLI_ARGS= #optional
- ./config:/config
- /mnt/mycloud/backup:/backups
#- /home/pi/docker:/source
- /mnt/mycloud/Media/Files:/source
- 8200:8200
restart: unless-stopped

Interesing… Looks like it is Web UI only… If I do
docker exec -it duplicati bash
root@3c2c5233bf13:/# cd source
root@3c2c5233bf13:/source# ls -la

I see all my folders mounted.

Stupid me - I have to look for mounted volumes under Computer->Source. :rage:
"Source data " contains already selected folders .

1 Like