Directory not selected but backed up anyway(?)

Before creating 21 GB in a /home// I ensured that it was NOT selected in my Duplicati backup. But Duplicati has backed it up anyway… Why?
I just checked again and made a screen shot showing that the directory should not have been back-upped… But I can’t attach a file here.

Perhaps you are using an include filter that is causing it to be selected for backup. Are you using any filters?

No. I just checked: There are no filters, when I expand the Filters-section on the same configuration page.

If you took a screen shot you should be able to just drag/drop it into your reply. Can you expand the “Computer” item in Source Data to confirm /home is not checked?


OK. I will try to insert my screen shot here:

The new sub-dir that I did NOT want to backup is ‘vmware’

Strange. It certainly looks like it won’t be backed up. You’ve confirmed you aren’t using filters. Only other thing that comes to mind is if you’ve adjusted the symlink policy setting in Duplicati, and it’s following a symlink into your vmware folder.

I assume you are talking about the general settings. Here is a screen shot. I can’t see any symlink settings: