Detected non-empty blocksets with no associated blocks!


since a while, one of my backups faults with the error mentioned in the topic. I Use and it’s predecessors.
I have different backup tasks: One is a local backup of the affected folder, which runs without error. Second one is a backup to Amazon drive, which also completes without any problems. Third one is the folder which backups locally without any problems, but when trying to backup it to Amazon Drive, it fails. I have sufficient space, OAuth identification works.
Funny thing, when I get the error notification and click on “show log”, the general log file displays no entry. Remote just shows me put commands.

I tried repairing the database, no change. I even deleted the whole backup, including all remote files and recreated the job, same error after a while again. I do not understand what happens here and I do not know how to fix things. Any help is appreciated.

Sorry no one has responded to you. I had the same problem and posted here: Fatal error: Detected non-empty blocksets with no associated blocks

In that post are links to the other posts where at least the problem is discussed, if not solved.