Can't send email through

Has anyone already solved the configuration for using comcast email? Thanks to the No deafault email notifications are sent, I’ve learned how to quickly test a lot of variations with the “Duplicati.CommandLine.exe send-mail …” command. Unfortunately, I’m still bombing out with:

Duplicati.CommandLine.exe send-mail --send-mail-url=smtps:// --send-mail-password=mypassword --send-mail-subject=Testmessage --verbose --log-level=profiling

S: 454 4.7.0 … authentication failure : try again later (BA:05)

These are the same settings that I use successfully in Thunderbird.

I worked around the problem by using a --run-script-after option to send the email using blat in a cmd file.

Hi @gregg, welcome to the forum!

Unfortunately I don’t have an answer for your question, but I did go ahead and break it out into it’s own topic so it should be more visible to somebody else who might have gotten this to work already. (Oh, and I edited your post so that “this thread” points to the previous thread.)

All your settings look good to me… The “454 4.7.0” error seems related to a number of different scenarios ranging from DNS issues to too many login attempts / messages in a particular time period.

I’d start by doing what the message says and “try again later”…you may have just hit a counter limit with all your testing. :slight_smile:

I did “try again later”. It doesn’t appear to be a timing thing since the blat email utility has no trouble sending the email with the same parameters.

Thanks for organizing the thread better.

Oh, well - at least we can rule out one cause…

Still hoping another user will be able to help out. :crossed_fingers: