Can't resolve to create a new handler for onedrive

I tried to renew the handler to store backups on OneDrive. But the site to generate a new code is not accessible. I get the following error: Failed to connect: Failed to authorize using the OAuth service: The remote name could not be resolved: ‘’.
Does this still work?

Works fine from here, browser-clicking the exact link you posted. Try yours that way, or try another.

No luck, get the same error on my desktop browser when trying to access this link.
Hmmm… can’t reach this page’s server IP address could not be found.
I also tried through my mobile phone to avoid any possible firewall blocking issues and get the same error.

I just used three web-based services that take a URL to test it, and it’s up in all of them.
One did show some major other sites down, so possibly there’s some Internet problem.

Odd that your phone is out. Does your phone carrier have relation to your desktop ISP?
Do you know your DNS server? Often it’s by your service, but others are also available.

The Best Free and Public DNS Servers (2024)

From above lists, you can test an nslookup command before doing any actual reconfiguration.

C:\>nslookup /?
   nslookup [-opt ...]             # interactive mode using default server
   nslookup [-opt ...] - server    # interactive mode using 'server'
   nslookup [-opt ...] host        # just look up 'host' using default server
   nslookup [-opt ...] host server # just look up 'host' using 'server'

I fixed it, it was my DNS Cloudflare on and DoT. I used a default connection through my mobile carrier and that solved it. Thanks for your help.

1 Like