Cannot found the destination path. The folder \\xxxxxx\xxxxxx does not exist

Duplicati is running on a Windows 10 machine. Another Windows 10 machine is the destination in the same network.

After a Windows update (i think) the destination path is suddenly no longer found.

I can browse the path in windows file explorer without any issues.

I upgraded from the latest beta to It did not help.

I copied the path from windows explorer into the settings, but it is just not working. “Test Connection” gives the same error.

Do you know what version of Windows 10 you upgraded from and to? There was a thread a while back about people upgrading to Windows 10 2004 and it breaking backups that use a UNC destination. The workaround was to switch your authentication (on the destination config page) from “username” to “remotecomputername\username”.

Here’s the thread if you’re interested:

A bit late to the conversation but I’ve seen this quite often where computers suddenly loose access to another computers shared folder(s) when the host computer is Windows 7, 8 or 10.

It often happens following a Windows Update but I’ve also seen users with “good intentions” change the setting. It’s due to a change to the “Password protected sharing” setting in the network settings.

Windows 10:
Go to “Settings” then “Network & Internet”, click on “Network and Sharing Center”, next click on “Advanced sharing settings” (top, left side of window). Find the “All Networks” heading and click the down arrow to expand those options. Scroll down to the very bottom of the list only to find that the “Password protected sharing” setting has been set to “Turn on password protected sharing” when you probably want it set to “Turn off password protected sharing”. Click the “Save Changes” and the other computer should regain access to the share(s). ​

Windows 7:
Access the “Network and Sharing Center” directly from the “Control Panel” (View by: Small icons), follow the Windows 10 instructions from here.

Windows 8:
Probably the same as Windows 7 but I don’t have a Win8 machine to know.