Caffeinate prevents my laptop from sleeping


When and why does Duplicati start caffeinate? I recently found my laptop not going into sleep mode, and I discovered the reason to be the tool caffeinate that apparently was started from one of the Duplicati processes. Can I control this tool somehow? I don’t like my laptop to run and drain my batteries while I think it is in sleep mode.

Edited to add: I run Duplicati on macOS

Changing the –allow-sleep option might help. To set for all jobs, see MENU --> Settings --> Add advanced option. I’m not sure why the default is set as it is. There are few reports of sleep issues, but it’ll definitely slow backups…

1 Like