Backup : always 1 version

I have a problem on one of my backups.
I use --keep-time = “1M” and the backup number is always 1!

Last successful run:Aujourd’hui à 11:21 (took 00:00:30)Run now
Next scheduled run:Aujourd’hui à 13:00
Source:18,86 MB
Backup:5,35 MB / 1 Version

If there was no change in the source data, Duplicati will not create a new version.

You can change this with --upload-unchanged-backups=true such that each backup creates a new version if you prefer.

1 Like

The number of versions in the Web UI will not increase if you start backups using the command line tools.See this issue:

1 Like

Am I correct in assuming a high version count with low/no actual file/chunk changes is very unlikely to incur a database performance hit?

I know some people want hourly or even every 10 min. backups that could baloon some tables with --upload-unchanged-backups enabled.