After Import: Found X remote files not recorded [solved]

I am trying to restore my Duplicati configuration after upgrading to Linux Mint 21.1. I Imported the configuration file easy enough. But when I run the job I get

Found 1613 remote files that are not recorded in local storage, please run repair

The remote log looks like this


Do I run repair or is there something else I need to do?

I am currently using the latest Duplicati version. Before I had something older, but version 2.


this seems completely normal to me, you created a new job so you have an empty local database, but there are files on the remote backend that are lacking from the local database, repair is the normal way to get local and remote to synchronize.

An in-place OS upgrade by itself wouldn’t require that. Are files from old Mint around?
If so, you can check in ~/.config/Duplicati for whatever user Duplicati used previously.
Copying the old job database (random.sqlite) may be faster, but Repair usually works.
Don’t put a stale database in. If you’re not sure what’s what, running Repair is safer…

Repair; backup; all good. Thanks.