Upgraded, now Duplicati won't run

Upgraded to on Windows Server 2016. Install worked, server rebooted, but now Duplicati isn’t running, the Tray Icon doesn’t load, I can’t access localhost:8200 (“Page can’t be displayed”). Further server reboots do nothing.

This has happened on two separate Server 2016 servers, so I don’t want to try any more (I’ve another 6 to go!). Upgrade worked fine on a Windows 10 PC.

Any ideas?

Hi @deKay01 and welcome to the forum :slight_smile:

We’re going to need the output from you starting the program in command prompt or similar logs so we can figure out what’s causing the issue :slight_smile:

Where would I find the logs?

I’ve never had to start Duplicati from the command line before - which exe should I be running?

OK, killing the process, renaming the Duplicati 2 folder in Program Files, then reinstalling seems to have fixed it.

To answer the troubleshooting question. It doesn’t usually log, so unless you configured that the easiest is starting it from command line by calling the full path to the installed program.

But I’m happy to hear it works :slight_smile: weird that the program wouldn’t start until reinstalled, though.