Unable to specify --server-datafolder with shortcut-parameter

On Windows 10 I would like to move the server data folder to C:\Duplicati. Specifying --server-datafolder C:\Duplicati as a shortcut-parameter of Duplicati 2 had no effect (see screenshot)

“C:\Program Files\Duplicati 2\Duplicati.GUI.TrayIcon.exe” --server-datafolder C:\Duplicati


What I have been doing wrong?

Thanks for your support!

Welcome to the forum @Clavigo

I’m used to seeing an = sign between the option and its value, and sometimes the value in quotes if it needs to have spaces protected (probably not an issue in your case). Does using an equal sign help?

Bingo :+1:t2: “=” did it!
Thanks a lot!