Unable to add new backup

Hello,

I am unable to add a new backup.

Mono: 5.8.0.108-11
Duplicati: 2.0.3.9-canary
DSM: 6.2-23739 Update 2
Synology: DS112+

It worked the first time, but then I wanted to change the schedule.



Hmm, the missing encryption options used to happen as a result of a token issue. It was fixed many releases back but perhaps it’s something similar…

If you open the web UI in a different browser or force reload without cache are you then able to load the encryption options?

This did the trick:

Hold both the Ctrl and Shift keys and then press R.

Thanx!

1 Like

I’m glad it worked :slight_smile:

I’m a little worried it happened, but if it’s not happening to anyone else then we’re probably ok.

I’m a little confused as well since it was stated up front that 2.0.3.9 canary is being used but I do NOT see “canary” by the Duplicati logo which makes me think it’s a beta.

If it’s 2.0.2.1 then that was before the token fix was fully fleshed out but if it’s 2.0.3.3 then there may be something else going on.

@Boekel, can you check the main menu “About” -> “System info” and see what is listed by “ServerVersionName” and “BaseVersionName” (if you’ve got that - it was added only recently)?

Most likely the screenshots are just using “stale” CSS and when you look at the GUI now you’ll see it says “canary” in the upper left corner. :slight_smile: