Trouble with backup

hey there. plz help me with creating backup in b2 cloud storage. i have linux system and use terminal to create backup. i read the docs for this source but i cant create this. thats command i used:

duplicati-cli backup b2://bucketname/PVEbackup --b2-accountid c1f881****31 --b2-applicationkey K***ZWn*******KmyaD/Ti7zv****bk

what is wrong? and how i can create this no for all system backup but 1 snapshot created on virtualbox?

Hello @sqxraw, welcome to the forum!

At first glance I’d say the problem is that you’re not specifying any folders to be backed up, but I’m not a command line expert so could be wrong.

Is there a reason you’re not using the web browser based interface?

Also, have you tried using the built in help? Something like duplicati-cli help backup might be useful.

The BACKUP command and earlier material on that page might be worth reading to understand how to backup.

There’s also an idea presented of a hybrid scheme using the web UI for its ease of use to form a command line.

It would be helpful to know what the output was from running the originally posted command. I tried Duplicati on Linux command line, and for me, omitting the backup file list got an error. Adding it got a prompt for a password.

But the more worrisome thing was that Duplicati Beta initially sat for a few seconds, then it silently exited, no matter what ridiculous arguments I put in. worked, and the fix seemingly showed up in Canary. Possibly this is a known issue (I couldn’t find it). Let’s not chase that here unless it’s what support requester got.