# Release: 2.0.4.9 (canary) 2018-12-22

**URL:** https://forum.duplicati.com/t/release-2-0-4-9-canary-2018-12-22/5748
**Category:** Releases
**Created:** [December 22, 2018, 3:17pm UTC](https://forum.duplicati.com/t/release-2-0-4-9-canary-2018-12-22/5748 "2018-12-22T15:17:26Z")
**Posts on this page:** 1
**Showing post:** 6

<div class="post-metadata">

### Author: ![JonMikelV](https://forum.duplicati.com/letter_avatar_proxy/v4/letter/j/439d5e/32.png) [@JonMikelV](https://forum.duplicati.com/u/JonMikelV)
#### Post date: [December 29, 2018, 10:58pm UTC](https://forum.duplicati.com/t/release-2-0-4-9-canary-2018-12-22/5748/6 "2018-12-29T22:58:24Z")

</div>

> [@Taomyn](#):
>
> how do I update my headless Fedora Server running an older beta, with the update error still happening?

The update error might have been resolved - please try again.

> [@Release: 2.0.4.10 (canary) 2018-12-29](https://forum.duplicati.com/t/release-2-0-4-10-canary-2018-12-29/5811/6):
>
> Arh! That got me on track! It is a problem with the mirror. It detects a new version and downloads that, but overwrites the old file without truncating it first. Normally that is not a problem because the manifest file grows in size. But I recently removed a bunch of old release notes, so the new file is smaller, causing the downloaded file to contain junk at the end. I have fixed the mirror server and now it serves the correct file.

---

_[View the full topic](https://forum.duplicati.com/t/release-2-0-4-9-canary-2018-12-22/5748)._
