New Backup fails with Errors but no errors are logged

I’m happily running backups to a local USB drive and want to replicate this to a networked computer

I exported and imported the backup config file and edited it to set the destination as the remote computer

Testing the destination gives me a success message, both when using a UNC format and when using a mapped drive

Whenever I try to run a back up I get

Error while running
“One or more errors occurred”

There are no errors showing under General and a few lines of text in the remote section but no errors there either. Opening the entries gives no clues, but the one called “List…” appears to have an empty list, so I wonder if that is the issue - but I definitely have files selected. I have removed all the filters and there are no Exclusions

I’ve tried selecting one file, one folder, the same selection as the backup config I copied, all with the same result

Repair fails (I assume because there are no files on the remote drive)

I’ve uninstalled and reinstalled - I’m running Windows 10 and Duplicati

Any suggestions what I can do to get this to work?

…and if I watch it running, it definitely selects 1 file, 24 files (when I select a folder) or thousands of files (when using the config I copied)

Welcome to the forum @NinjafromNZ

<job> --> Show log --> Remote is the operations done to the remote. An empty list means no remote files not no source file selection. Now that you’re sort of used to looking at remote operations, please look over About --> Show log --> Live --> Retry log during a failed run. If you notice a problem, try clicking on the line.

Errors (as opposed to warnings) often land in About --> Show log --> Stored. Click on a line to see details.

SMB file shares not connecting - Duplicati as Service is debug for new issue of Windows 10 version 2004. The Event Viewer technique might apply here if there’s actually an SMB level issue (that’s not clear yet…).

Thank you ts678 - those logs identified a permissions issue in the share setting of the drive on the remote UNC path.

Backup happily running now.

1 Like