macOS 10.13 error: The external command failed to start

I installed Duplicati 2.0.5.1_beta_2020-01-18 on an iMac w/ macOS 10.13.6 and set up a backup for the user folders. The first backup seemed to almost finish, but got hung up on “Waiting for upload to finish”. It was like that for a couple of days. Could not stop the job, either. So we restarted the Mac. Now whenever the job runs we get the following error below. Reinstalling Duplicati did not help, nor did deleting the backup job & local database and reimporting the config. Any ideas?

The external command failed to start. Error message: System.ComponentModel.Win32Exception (0x80004005): ApplicationName=’/Applications/Duplicati.app/Contents/Resources/lvm-scripts/find-volume.sh’, CommandLine=’"/Users/x/"’, CurrentDirectory=’’, Native error= Cannot find the specified file at System.Diagnostics.Process.StartWithCreateProcess (System.Diagnostics.ProcessStartInfo startInfo) [0x0029f] in <4f55bbf82f9b4c60960312888c59bd5c>:0 at System.Diagnostics.Process.Start () [0x0003a] in <4f55bbf82f9b4c60960312888c59bd5c>:0 at (wrapper remoting-invoke-with-check) System.Diagnostics.Process.Start() at System.Diagnostics.Process.Start (System.Diagnostics.ProcessStartInfo startInfo) [0x0001b] in <4f55bbf82f9b4c60960312888c59bd5c>:0 at Duplicati.Library.Snapshots.LinuxSnapshot+SnapShot.ExecuteCommand (System.String program, System.String commandline, System.Int32 expectedExitCode) [0x00049] in :0 Command: /Applications/Duplicati.app/Contents/Resources/lvm-scripts/find-volume.sh “/Users/x/”