Log Data shows only 2 or 3 log entries

Hi all,
I’m using Duplicati default, version
The issue I’m facing since long time already is that with each backup run the oldest log entries are deleted so that only two or three entries are remaining. Long ago with earlier Duplicati versions it was different.
In my Settings I have set log-file-log-level = Verbose, but this shouldn’t influence the number of kept log entries.
Regards, Gert

You mean like general or reporting under the backup task only shows 3 or in About > logs?

I haven’t seen this so not sure what’s going on. You could output logs to file using advanced setting log-file and they should definitely be all there then.

Maybe changing log-retention manually?

Welcome to the forum @gert-alex

Please have a look again. The below would do that:


--log-retention = 30D
Set the time after which log data will be purged from the database.

How often do you backup? If weekly, you could get trimmed to 3 entries even at the default.