# Getting started with google drive

**URL:** https://forum.duplicati.com/t/getting-started-with-google-drive/8865
**Category:** How-To
**Created:** [January 14, 2020, 7:39am UTC](https://forum.duplicati.com/t/getting-started-with-google-drive/8865 "2020-01-14T07:39:27Z")
**Posts on this page:** 2
**Page:** 1

<div class="post-metadata">

### Author: ![duelistjp](https://forum.duplicati.com/user_avatar/forum.duplicati.com/duelistjp/32/3835_2.png) [@duelistjp](https://forum.duplicati.com/u/duelistjp)
#### Post date: [January 14, 2020, 7:39am UTC](https://forum.duplicati.com/t/getting-started-with-google-drive/8865/1 "2020-01-14T07:39:28Z")

</div>

i use the [linuxserver.io](http://linuxserver.io) docker container. trying to setup my first backup using my $10/month google drive i have using my own domain. the problem is the box for path on server. it seems no matter what i put it throws an error when i test the connection. I got the authID alright but can only get the test to work if i leave the path blank which seems undesirable. Please help

---

<div class="post-metadata">

### Author: ![ts678](https://forum.duplicati.com/letter_avatar_proxy/v4/letter/t/8491ac/32.png) [@ts678](https://forum.duplicati.com/u/ts678)
#### Post date: [January 17, 2020, 2:11pm UTC](https://forum.duplicati.com/t/getting-started-with-google-drive/8865/2 "2020-01-17T14:11:14Z")

</div>

Welcome to the forum @duelistjp

> [@duelistjp](#):
>
> i use the [linuxserver.io](http://linuxserver.io) docker container

Note that there are also [https://hub.docker.com/r/duplicati/duplicati](https://hub.docker.com/r/duplicati/duplicati) ones. I don’t know if it matters.

> [@duelistjp](#):
>
> it throws an error

What error?

> [@duelistjp](#):
>
> if i leave the path blank

Sometimes slashes matter. Forward slashes might be required. FWIW mine is `folder/subfolder` however you should let Duplicati create folders because it won’t see ones that you create because `drive.file` [OAuth](https://developers.google.com/drive/api/v2/about-auth) scope (Duplicati default – full access may go away) only gets to files it created.
